[boost] regression test link broken?

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

[boost] regression test link broken?

lcaminiti
Hello all,

Are the regression tests broken?

When I go to:
http://www.boost.org/development/tests/trunk/developer/summary.html

I get:
Error extracting file: The specified zipfile was not found.

Same for both trunk and release tests.

I hope it wasn't me ;)
--Lorenzo
Reply | Threaded
Open this post in threaded view
|

Re: [boost] regression test link broken?

lcaminiti
lcaminiti wrote
Hello all,

Are the regression tests broken?

When I go to:
http://www.boost.org/development/tests/trunk/developer/summary.html

I get:
Error extracting file: The specified zipfile was not found.
All, I'm still seeing this error when I got the link above... is anyone else getting this error?

Thanks a lot.
--Lorenzo
Reply | Threaded
Open this post in threaded view
|

Re: regression test link broken?

Olaf van der Spek-3
On Wed, Apr 18, 2012 at 8:05 PM, lcaminiti <[hidden email]> wrote:

>
> lcaminiti wrote
>>
>> Hello all,
>>
>> Are the regression tests broken?
>>
>> When I go to:
>> http://www.boost.org/development/tests/trunk/developer/summary.html
>>
>> I get:
>> Error extracting file: The specified zipfile was not found.
>>
>
> All, I'm still seeing this error when I got the link above... is anyone else
> getting this error?

Yeah, me too.

_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] Re: regression test link broken?

Belcourt, Kenneth
In reply to this post by lcaminiti

On Apr 18, 2012, at 12:05 PM, lcaminiti wrote:

> lcaminiti wrote
>>
>> Are the regression tests broken?
>>
>> When I go to:
>> http://www.boost.org/development/tests/trunk/developer/summary.html
>>
>> I get:
>> Error extracting file: The specified zipfile was not found.
>>
>
> All, I'm still seeing this error when I got the link above... is anyone else
> getting this error?

Sorry, I missed your original post.  I've restarted trunk reporting, hopefully that will fix it.

-- Noel

>
> Thanks a lot.
> --Lorenzo
>
>
> --
> View this message in context: http://boost.2283326.n4.nabble.com/boost-regression-test-link-broken-tp4565773p4568541.html
> Sent from the Boost - Dev mailing list archive at Nabble.com.
>
> _______________________________________________
> Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
>



_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: regression test link broken?

Jeffrey Lee Hellrung, Jr.-2
In reply to this post by Olaf van der Spek-3
On Wed, Apr 18, 2012 at 11:10 AM, Olaf van der Spek <[hidden email]> wrote:

> On Wed, Apr 18, 2012 at 8:05 PM, lcaminiti <[hidden email]> wrote:
> >
> > lcaminiti wrote
> >>
> >> Hello all,
> >>
> >> Are the regression tests broken?
> >>
> >> When I go to:
> >> http://www.boost.org/development/tests/trunk/developer/summary.html
> >>
> >> I get:
> >> Error extracting file: The specified zipfile was not found.
> >>
> >
> > All, I'm still seeing this error when I got the link above... is anyone
> else
> > getting this error?
>
> Yeah, me too.
>

I am, too, and you can probably assume we're all getting this message until
someone says otherwise...

- Jeff

_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: regression test link broken?

Jeroen Habraken
In reply to this post by lcaminiti
Hi,

On 17 April 2012 21:21, lcaminiti <[hidden email]> wrote:

> Hello all,
>
> Are the regression tests broken?
>
> When I go to:
> http://www.boost.org/development/tests/trunk/developer/summary.html
>
> I get:
> Error extracting file: The specified zipfile was not found.
>
> Same for both trunk and release tests.
>
> I hope it wasn't me ;)
> --Lorenzo
>
>
> --
> View this message in context: http://boost.2283326.n4.nabble.com/boost-regression-test-link-broken-tp4565773p4565773.html
> Sent from the Boost - Dev mailing list archive at Nabble.com.
>
> _______________________________________________
> Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost

I have http://www.boost.org/development/tests/trunk/developer/summary_.html
bookmarked, and that still seems to work.

Jeroen

_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

[boost] regression test link broken?

lcaminiti
In reply to this post by Belcourt, Kenneth
Belcourt, K. Noel wrote
On Apr 18, 2012, at 12:05 PM, lcaminiti wrote:

> lcaminiti wrote
>>
>> Are the regression tests broken?
>>
>> When I go to:
>> http://www.boost.org/development/tests/trunk/developer/summary.html
>>
>> I get:
>> Error extracting file: The specified zipfile was not found.
>>
>
> All, I'm still seeing this error when I got the link above... is anyone else
> getting this error?

Sorry, I missed your original post.  I've restarted trunk reporting, hopefully that will fix it.
Now I can see the test panel on the right but not the quick-link panel of the left. I get this error on the instead of the left panel:

Error extracting file: The specified zipfile was not found.

Anyway, I can do with just the right panel (that's were the rest results are) so this is usable for me for now.

Thanks a lot!
--Lorenzo