Re: [boost] [release] 1.69.0 closed for release

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [boost] [release] 1.69.0 closed for release

Boost - Users mailing list
On Mon, Dec 10, 2018 at 2:13 AM Miniussi Alain <[hidden email]> wrote:
I have a 4 lines (4 query replace actually) change that would

 * make the last OpenMPI release (4.0) supported by Boost.MPI (2 MPI_Address -> MPI_Get_address), right now it wont compile as the 4.0 version enforce the obsolescence of MPI_Adress

 * make MPI implementation with o Fortran support supported (2 MPI_INTEGER->MPI_INT)

Sorry for the late notice, is it toot late to merge those 2 on release ?

Thanks for asking, but yes.

-- Marshall

_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users