Re: [Boost-users] [release] Boost 1.69.0 Beta 1 Release Candidate 1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [Boost-users] [release] Boost 1.69.0 Beta 1 Release Candidate 1

Boost - Dev mailing list
Marshall Clow wrote:

> > I'm on the fence if we should continue supporting 8.0, so if that
> > doesn't get fixed then no big deal. However the issue with (the build
> > tool?) for 14.0 seems like a showstopper for this RC.
> >
>
> Do we have any idea why MSVC 14 is failing?

FWIW, building with MSVC 14 from master works for me.


_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: [Boost-users] [release] Boost 1.69.0 Beta 1 Release Candidate 1

Boost - Dev mailing list
On Wed, Nov 14, 2018 at 8:38 AM Peter Dimov via Boost <[hidden email]>
wrote:

> Marshall Clow wrote:
>
> > > I'm on the fence if we should continue supporting 8.0, so if that
> > > doesn't get fixed then no big deal. However the issue with (the build
> > > tool?) for 14.0 seems like a showstopper for this RC.
> > >
> >
> > Do we have any idea why MSVC 14 is failing?
>
> FWIW, building with MSVC 14 from master works for me.
>

I'm sure that Peter knows this, but for reference, Tom reported failures on
14.0, but not on 14.1:

>     msvc-14.0   32      FAIL    X       X
>     msvc-14.0   64      FAIL    X       X
>     msvc-14.1   32      X       X       X
>     msvc-14.1   64      X       X       X

-- Marshall

_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: [Boost-users] [release] Boost 1.69.0 Beta 1 Release Candidate 1

Boost - Dev mailing list
In reply to this post by Boost - Dev mailing list
On 11/14/18 7:06 PM, Marshall Clow via Boost wrote:
> On Mon, Nov 12, 2018 at 4:30 PM Tom Kent via Boost-users <
> [hidden email]> wrote:
>
>> msvc.manifest.dll
>> bin.v2\libs\atomic\build\msvc-14.0\release\threading-multi\boost_atomic-vc140-mt-x32-1_69.dll
>> 'mt' is not recognized as an internal or external command,
>> operable program or batch file.

The error message suggests that mt.exe is missing. Is it possible that
the build environment got broken somehow?

_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost