Is it possible to have HP-UX_pa_risc_gcc upgraded to a newer version of GCC 3.4?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Is it possible to have HP-UX_pa_risc_gcc upgraded to a newer version of GCC 3.4?

Jeremiah Willcock
Several Boost.Graph tests are failing because of a known bug in GCC 3.4.2:

http://gcc.gnu.org/bugzilla/show_bug.cgi?id=17327

The bug is fixed in 3.4.3, and so that would make more of the tests pass.
Thank you.

-- Jeremiah Willcock
_______________________________________________
Boost-Testing mailing list
[hidden email]
http://lists.boost.org/mailman/listinfo.cgi/boost-testing
Reply | Threaded
Open this post in threaded view
|

Re: Is it possible to have HP-UX_pa_risc_gcc upgraded to a newer version of GCC 3.4?

Gubenko, Boris
I've filed a sysadmin request to upgrade GCC on the machine.

Thanks,
  Boris

> -----Original Message-----
> From: [hidden email] [mailto:boost-testing-
> [hidden email]] On Behalf Of Jeremiah Willcock
> Sent: Monday, January 19, 2009 2:49 PM
> To: [hidden email]
> Subject: [Boost-testing] Is it possible to have HP-UX_pa_risc_gcc
> upgraded to a newer version of GCC 3.4?
>
> Several Boost.Graph tests are failing because of a known bug in GCC
> 3.4.2:
>
> http://gcc.gnu.org/bugzilla/show_bug.cgi?id=17327
>
> The bug is fixed in 3.4.3, and so that would make more of the tests
> pass.
> Thank you.
>
> -- Jeremiah Willcock
> _______________________________________________
> Boost-Testing mailing list
> [hidden email]
> http://lists.boost.org/mailman/listinfo.cgi/boost-testing
_______________________________________________
Boost-Testing mailing list
[hidden email]
http://lists.boost.org/mailman/listinfo.cgi/boost-testing