Boost version not matching according to the manual

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Boost version not matching according to the manual

Boost - Users mailing list
To whom it may concern,
I have installed boost and to the version is 1.65.1.0ubuntu1 . It is written while installing that the minimum requirement is 1.66. Can you please tell me how to update my version. The commands I used to install boost are as follows:

sudo apt install libboost-dev
sudo apt install libboost-all-dev

Thanking you,
Arnab Chaudhuri.

_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users