Boost serialization calling abort

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Boost serialization calling abort

Boost - Users mailing list

Hi,

 

I’m experiencing the issue described at:

 

https://svn.boost.org/trac10/ticket/13354

 

I’ building using VS2017 and Boost 1.69.0 (I note that the article refers to 1.66.0). Does anybody know a fix for this, or am I best to revert back to 1.65.0?

 

Best wishes.

 

Tim Burgess

Raised Bar Ltd.

E: [hidden email]

M: +44 (0)7989 486976

 


_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users
Reply | Threaded
Open this post in threaded view
|

Re: Boost serialization calling abort

Boost - Users mailing list
On 2/5/19 8:49 AM, Tim Burgess via Boost-users wrote:

> Hi,
>
> I’m experiencing the issue described at:
>
> https://svn.boost.org/trac10/ticket/13354
>
> I’ building using VS2017 and Boost 1.69.0 (I note that the article
> refers to 1.66.0). Does anybody know a fix for this, or am I best to
> revert back to 1.65.0?
>
> Best wishes.
>
> Tim Burgess
>
> Raised Bar Ltd.
>
> E: [hidden email] <mailto:[hidden email]>
>
> M: +44 (0)7989 486976
>
>
> _______________________________________________
> Boost-users mailing list
> [hidden email]
> https://lists.boost.org/mailman/listinfo.cgi/boost-users
>
have you tried the advice listed at the url cited?

_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users
Reply | Threaded
Open this post in threaded view
|

Re: Boost serialization calling abort

Boost - Users mailing list
Hi Robert,

Apologies - I'd missed the link to:

http://boost.2283326.n4.nabble.com/the-boost-xml-serialization-to-a-stringst
ream-does-not-have-an-end-tag-td2580772.html

I now seem to have corrected the fault for the file output stream, which
solves the file input stream problem. My next job will be to add the missing
tag to some legacy files and I should be good.

Thanks.

Best wishes.

Tim Burgess

-----Original Message-----
From: Boost-users <[hidden email]> On Behalf Of Robert
Ramey via Boost-users
Sent: 05 February 2019 18:50
To: [hidden email]
Cc: Robert Ramey <[hidden email]>
Subject: Re: [Boost-users] Boost serialization calling abort

On 2/5/19 8:49 AM, Tim Burgess via Boost-users wrote:

> Hi,
>
> I'm experiencing the issue described at:
>
> https://svn.boost.org/trac10/ticket/13354
>
> I' building using VS2017 and Boost 1.69.0 (I note that the article
> refers to 1.66.0). Does anybody know a fix for this, or am I best to
> revert back to 1.65.0?
>
> Best wishes.
>
> Tim Burgess
>
> Raised Bar Ltd.
>
> E: [hidden email] <mailto:[hidden email]>
>
> M: +44 (0)7989 486976
>
>
> _______________________________________________
> Boost-users mailing list
> [hidden email]
> https://lists.boost.org/mailman/listinfo.cgi/boost-users
>
have you tried the advice listed at the url cited?

_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users

_______________________________________________
Boost-users mailing list
[hidden email]
https://lists.boost.org/mailman/listinfo.cgi/boost-users