Boost library incubator problem

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Boost library incubator problem

Edward Diener-3
When I go to the Boost Library Incubator at
http://rrsd.com/blincubator.com/, click on the libraries listed
alphabetically, and then click on any library, I get:

"Not Found

Apologies, but the page you requested could not be found. Perhaps
searching will help."



_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: Boost library incubator problem

Robert Ramey
Hmm - I just click
Edward Diener-3 wrote
When I go to the Boost Library Incubator at
http://rrsd.com/blincubator.com/, click on the libraries listed
alphabetically, and then click on any library, I get:

"Not Found

Apologies, but the page you requested could not be found. Perhaps
searching will help."
Hmm - I just clicked on the link and it seemed to work fine.  I have been messing with it though so it could be that, Please try again and tell me what happens.

Robert Ramey
Reply | Threaded
Open this post in threaded view
|

Re: Boost library incubator problem

Edward Diener-3
On 11/9/2014 6:35 PM, Robert Ramey wrote:

> Hmm - I just click
> Edward Diener-3 wrote
>> When I go to the Boost Library Incubator at
>> http://rrsd.com/blincubator.com/, click on the libraries listed
>> alphabetically, and then click on any library, I get:
>>
>> "Not Found
>>
>> Apologies, but the page you requested could not be found. Perhaps
>> searching will help."
>
> Hmm - I just clicked on the link and it seemed to work fine.  I have been
> messing with it though so it could be that, Please try again and tell me
> what happens.

I am still seeing the problem. Maybe it has something to do with
Wordpress. If I click on my own library, VMD, whose link in BLI is:

http://rrsd.com/blincubator.com/bi_library/vmd/?gform_post_id=908

The URL shows:

http://rrsd.com/blincubator.com/bi_library/vmd/?gform_post_id=908

but the page shows:

"Not Found

Apologies, but the page you requested could not be found. Perhaps
searching will help."

with an input box and a Search button.

This occurs for me with Pale Moon ( a 64-bit Firefox clone ) and IE on
Windows.


_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Reply | Threaded
Open this post in threaded view
|

Re: Boost library incubator problem

Robert Ramey
In reply to this post by Edward Diener-3
damn - you're right - I've been "enhancing things" and broke something.  It's not you - its all the libraries.  I'll get on it.

Robert Ramey
Reply | Threaded
Open this post in threaded view
|

Re: Boost library incubator problem

Robert Ramey
In reply to this post by Edward Diener-3
guess it was gremlins - seems to work now.  
Reply | Threaded
Open this post in threaded view
|

Re: Boost library incubator problem

Edward Diener-3
On 11/9/2014 9:33 PM, Robert Ramey wrote:
> guess it was gremlins - seems to work now.

Confirmed.


_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost