Boost build toolset error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Boost build toolset error

Boost - Build mailing list
Hello,

I want to build a few of boosts libraries, such as threads, chrono, etc with mingw-w64. In this image you can see my build command and the error which is thrown: https://imggmi.com/full/2019/3/9/1482da09d6b2447c62ebffa56ee3afd7-full.png.html
I already added the command "using gcc : mingw64 : C:\\mingw64\\bin\\x86_64-w64-mingw32-g++.exe ;" to \tools\build\src\user-config.jam, to boost.build\share\boost-build\example\user-config.jam. Do you have any explanation for the error or do you know how to fix it? Any help would be greatly appreciated, thanks.
Ben

_______________________________________________
Unsubscribe & other changes: https://lists.boost.org/mailman/listinfo.cgi/boost-build