Boost - Testing

This forum is an archive for the mailing list boost-testing@lists.boost.org (more options) Messages posted here will be sent to this mailing list.
Running Boost regression tests
1234567 ... 43
Topics (1503)
Replies Last Post Views
warning: 'boost::system::posix_category' defined but not used [-Wunused-variable] by Vicente Botet
0
by Vicente Botet
boost [fusion]: tests failing in develop branch by Aparna Kumta
1
by Kohei Takahashi
Master regression shunts not finding asm/make_i386_ms_pe_gas.asm by Jim Bell
0
by Jim Bell
Adding IBM XL C++ Compiler to master reports by Harry Yu
1
by Rene Rivera-2
(no subject) by Harry Yu
0
by Harry Yu
All test runners (windows and linux) crashing by Tom Kent
2
by Aparna Kumta
String split behaviour by Venkateswara Rao San...
2
by Venkateswara Rao San...
[oracle] Fwd: [boost] [testing] Looking for test runner owner by Rene Rivera-2
0
by Rene Rivera-2
Adding SunOS results to master reports by Aparna Kumta
3
by Aparna Kumta
BenPope x86_64 Ubuntu - Sanitizer Check issue by Vicente Botet
4
by BenPope81
Attempt to redeclare already registered project id '/check/predef' by Dmitry Moskalchuk
7
by Rene Rivera-2
[Boost Testing] testing on master branch fails today by Aparna Kumta
3
by Aparna Kumta
BenPope x86_64 Ubuntu issue at link time by Vicente Botet
1
by BenPope81
Updated library_status for easier use.. by Rene Rivera-2
3
by Jessica Hamilton
Adding Haiku to master reports by Jessica Hamilton
1
by Rene Rivera-2
[reporters] Report generation people (only one?) by Rene Rivera-2
2
by Rene Rivera-2
My test machine (marshall-mac) should be reporting results again by Marshall Clow-2
0
by Marshall Clow-2
[testers] New/old/final run.py script location.. by Rene Rivera-2
5
by Rene Rivera-2
Alternative to run.py ? by alainm
3
by alainm
Disabling compiler warnings by BenPope81
2
by BenPope81
Test result not showing up for master by alainm
3
by alainm
Configuration error on BenPope x86_64 Ubuntu - clang-linux-3.6~tsan~c14_libc++? by Vicente Botet
1
by BenPope81
Communication problems by zara
2
by zara
Missing import ? by alainm
1
by alainm
http://www.boost.org/development/running_regression_tests.html by alainm
1
by Rene Rivera-2
question regarding teeks99-04a-Ubuntu12.04-64 by Robert Ramey
2
by Steven Watanabe-4
Adding a new tester/platform by Jessica Hamilton
5
by Jessica Hamilton
BJam and options for compiler versions >= x by Raffi Enficiaud-3
3
by Raffi Enficiaud-3
Error message truncated by Robert Ramey
2
by Jim Bell
Getting my tester back up and running by Marshall Clow-2
5
by Rene Rivera-2
BenPope x86_64 runners + runner requirements by Raffi Enficiaud-3
10
by Raffi Enficiaud-3
Have we lost a bunch of testers recently? by Niklas Angare
1
by Jim Bell
CrystaX runners by Raffi Enficiaud-3
12
by Dmitry Moskalchuk
Cannot run regression tests on develop by Raffi Enficiaud-3
3
by Steven Watanabe-4
any_test.test missing ? by alainm
0
by alainm
1234567 ... 43