Adding AppVeyor as a required check to a Boost repository on Github

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Adding AppVeyor as a required check to a Boost repository on Github

Boost - Dev mailing list
I am trying to add AppVeyor as a required check to the
boostorg/date_time repository on Github. I have gone through the step of
adding 'develop' as a protected branch, checking "Require status checks
to pass before merging", and checking "Require branches to be up to date
before merging". The only thing that then appears in the settings for
the protected 'develop' branch is:

"Status checks found in the last week for this repository" is
"continuous-integration/travis-ci" "required", which is checked. Nothing
about AppVeyor whatsoever.

Anyone know what the Github voodoo is for getting this to happen ? I see
other Boost repository with both Travis-CI and Appveyor required checks
but evidently the doc for doing this for AppVeyor is non-existent in Github.


_______________________________________________
Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost